[Resolved] Support services outage

Started on October 8, 2021 at 9:10 AM. Resolved after 10 minutes

Affected

Wallet Backend
Network Dashboard
  • Investigating
    October 8, 2021 at 9:10 AM

    Network Dashboard and Wallet Backend become unresponsive.

  • Resolved
    October 8, 2021 at 9:20 AM

    The issue was identified and resolved. Network Dashboard and Wallet Backend become available again.