[Resolved] Partial interruption of identity issuance

Started on July 28, 2021 at 1:22 PM. Resolved after about 17 hours

Affected

Identity Providers
  • Investigating
    July 28, 2021 at 1:22 PM

    We are currently experiencing an issue with identity creation via the newly released desktop wallet. Identity creation fails immediately after identity verification.

    We are investigating the cause of the issue together with the identity provider.

    Identity issuance via the mobile wallets is expected to work.

  • Identified
    July 28, 2021 at 2:07 PM

    We have identified the issue and are working on an update to the desktop wallet to fix it.

  • Identified
    July 28, 2021 at 2:47 PM

    The new version 1.1.6 of the desktop wallet that fixes the issue has been released for MacOS and Linux.

    The Windows version will be available shortly and an update will be posted here.

  • Resolved
    July 29, 2021 at 6:47 AM

    Desktop wallet version 1.1.6 has been released for Windows as well, resolving the identity issuance issue.