[Resolved] Identities cannot be issued

Started on July 12, 2021 at 1:27 PM. Resolved after about 2 hours

Affected

Identity Providers
  • Investigating
    July 12, 2021 at 1:27 PM

    New identities cannot be issued with the Notabene identity issuer. Accounts and existing identities can be used without problems.

    We are currently investigating this incident.

  • Resolved
    July 12, 2021 at 3:42 PM

    We just resolved the issue!

    New identities can again be issued.