[Resolved] Interruptions in mainnet supporting services

Started on July 1, 2021 at 8:00 AM. Resolved after less than a minute

Affected

Wallet Backend
Network Dashboard
  • Resolved
    July 1, 2021 at 8:00 AM

    On 01-07-2021 between 09:30 and 10:00 CEST, we experienced network issues in mainnet supporting services like network dashboard and mobile wallet backend. All issues are resolved and services are back to normal.