Identity creation on an iOS device using Notabene is not possible

Resolved
Partial outage
Started about 1 year ago Lasted 4 days

Affected

Identity Providers
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Issuing a new identity using Notabene is not possible on iPhones at the moment, as our iOS wallets crash after entering the Notabene identity flow.

    Please use our other identity provider DTS to issue identities in our iOS wallets. Our other wallets are not affected.

    Notabene is investigating the incident.