Resolved
Minor inconsistent transaction data in wallets

Started
November 18, 2022 at 2:29 PM
Status
Resolved after about 20 hours

Impact

Operational
Affected
Wallet Backend
  • Resolved
    November 19, 2022 at 10:44 AM

    We just resolved the issue!

  • Identified
    November 18, 2022 at 2:29 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    November 18, 2022 at 2:29 PM

    We are experiencing some minor inconsistency for the following accounts:

    • 3gvrwc2rWqXmjNf1kxD6N1FonmrdGprb6H8Juenud77LKuhGXP
    • 35CJPZohio6Ztii2zy1AYzJKvuxbGG44wrBn7hLHiYLoF2nxnh

    The wallets might show duplicate transactions in the transaction history overview. The blockchain is unaffected. We are working in fixing the inconsistency. We expect it will be resolved over the weekend.