Node upgrade

Completed
Scheduled for August 01, 2022 at 1:10 PM – 2:32 PM

Affects

Mainnet
Updates
  • Completed
    August 01, 2022 at 2:32 PM
    Completed
    August 01, 2022 at 2:32 PM

    Maintenance has completed successfully.

  • Planned
    August 01, 2022 at 1:10 PM
    Planned
    August 01, 2022 at 1:10 PM

    We are upgrading the Concordium nodes in our infrastructure. No impact expected.

  • In progress
    August 01, 2022 at 1:10 PM
    In progress
    August 01, 2022 at 1:10 PM

    We are upgrading the Concordium nodes in our infrastructure. No impact expected.