Completed
Protocol Update on Mainnet

Status
Resolved after 19 minutes
Started
September 25, 2023 at 9:00 AM
Completed
September 26, 2023 at 3:46 AM
Affects
Mainnet
  • Completed
    September 25, 2023 at 9:18 AM
    Completed
    September 25, 2023 at 9:18 AM

    Protocol 6 is in effect with genesis block 423ecc20a7a1731c94ab66c721a62e1a0ff34f601ddf7e7562e7bdd792e02b63.

    Please note that pay day for rewards is now at approximately 09:00 UTC.

  • Planned
    September 25, 2023 at 9:00 AM
    Planned
    September 25, 2023 at 9:00 AM

    A protocol update to implement the new Concordium BFT consensus protocol and to extends smart contract functionality will take effect on mainnet on September 25, 2023.

    New node software compliant with the protocol update is released for Linux, Windows, and MacOS here. New versions of concordium-client, cargo-concordium, smart contract libraries and wallets have previously been released as well.

    Node runners must upgrade their nodes before the new protocol takes effect. Old nodes will stop processing new blocks at that point.

    For more details on the protocol update, see concordium-update-proposals.