Concordium - Performance degradation – Incident details

Performance degradation

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Mainnet

Degraded performance from 10:45 AM to 12:11 PM

Updates
  • Resolved
    Resolved

    On the 15th of October 2024, we observed significant performance degradation between 12:45 CEST and 14:11 CEST. This issue was caused by 26.85% of the stake going offline during this period.
    Afterward, normal performance was fully restored.

  • Identified
    Identified

    On the 15th of October 2024, we observed significant performance degradation between 12:45 CEST and 14:11 CEST. This issue was caused by 26.85% of the stake going offline during this period.
    Afterward, normal performance was fully restored.