Scheduled for October 09, 2024 at 11:00 AM – 1:00 PM
Affects
Mainnet
Under maintenance from 11:00 AM to 1:00 PM
Updates
Completed
October 09, 2024 at 1:00 PM
Completed
October 09, 2024 at 1:00 PM
Maintenance has completed successfully
In progress
October 09, 2024 at 11:00 AM
In progress
October 09, 2024 at 11:00 AM
Maintenance is now in progress
Planned
October 09, 2024 at 11:00 AM
Planned
October 09, 2024 at 11:00 AM
We are expecting a mild increase in transaction activity on the 9th of October. No impact or degradation of service expected. We will monitor the blockchain closely