Update of the network dashboard
Scheduled for July 14, 2021 at 11:00 AM – 11:23 AM
Affects
CCD Scan
Under maintenance from 11:00 AM to 11:23 AM
Completed
July 14, 2021 at 11:23 AMCompleted
July 14, 2021 at 11:23 AMMaintenance has completed successfully.
Planned
July 14, 2021 at 11:00 AMPlanned
July 14, 2021 at 11:00 AMWe are planning a minor update of the network dashboard.
Minor disruption of the network dashboard may occur, but is not expected.