Concordium - CCDScan is not currently processing new blocks. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
CCDScan is not currently processing new blocks.
Resolved
Partial outage
Started 22 days ago
Lasted about 2 hours
Affected
CCD Scan
Partial outage from 12:03 PM to 2:21 PM
Updates
Resolved
October 30, 2024 at 2:21 PM
Resolved
October 30, 2024 at 2:21 PM
This incident has been resolved.
Identified
October 30, 2024 at 2:08 PM
Identified
October 30, 2024 at 2:08 PM
We are continuing to work on a fix for this incident.
Investigating
October 30, 2024 at 12:03 PM
Investigating
October 30, 2024 at 12:03 PM
We are currently investigating this incident.