Concordium - Mainnet block production stopped – Incident details

Mainnet block production stopped

Resolved
Major outage
Started about 1 month agoLasted about 9 hours

Affected

Mainnet

Major outage from 3:38 PM to 6:24 PM

Wallet Backend

Operational from 3:38 PM to 6:24 PM

Identity Providers

Operational from 3:38 PM to 6:24 PM

CCD Scan

Operational from 3:38 PM to 6:24 PM

Updates
  • Resolved
    Resolved

    This incident has been identified and resolved. We will work in the next day for releasing a patch and avoid this issue in the future. We are sorry for the inconvinience.

  • Investigating
    Update

    While our engineers work on finding the root cause of the issue, please proceed with rebooting your node as it might help with restoring the normal operations of the blockchain

  • Investigating
    Update

    Investigation of the issue proceeds. Our engineers are working in identifying the root cause.

  • Investigating
    Investigating
    We are currently investigating this incident.