Concordium - Identity issuance with Danish MitID currently unavailable – Incident details

Identity issuance with Danish MitID currently unavailable

Resolved
Partial outage
Started 11 months agoLasted 7 days

Affected

Identity Providers

Partial outage from 12:02 PM to 9:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Identity issuance with the Danish eID solution MitID via our identity provider DTS is currently not working. DTS is informed.

    Identities can still be issued with traditional ID documents. Note that to create identities with Danish ID documents, you will need to choose Notabene instead of DTS.