Concordium - CCDScan stopped processing new data – Incident details

CCDScan stopped processing new data

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

CCD Scan

Partial outage from 8:39 AM to 11:03 AM

Updates
  • Resolved
    Update

    The remaining issue is fixed; the APY values are correctly calculated again.

  • Resolved
    Resolved

    The issue is resolved. CCDScan shows up-to-date data again.

    Note however that APY values are currently incorrect. We are working on it and expect it to be fixed early next week (week 51).

  • Investigating
    Investigating

    CCDScan has stopped displaying new data. It can still be used to view data before December 15, 09:05 CET. For newer data, please use the mainnet dashboard instead.

    We are currently investigating this incident.