Completed
Migration of supporting services to new backend for transaction data

Status
Resolved after 31 minutes
Started
July 01, 2022 at 9:00 AM
Completed
July 01, 2022 at 9:31 AM
Affects
Wallet Backend
  • Completed
    July 01, 2022 at 9:30 AM

    Maintenance has completed successfully.

  • In progress
    July 01, 2022 at 9:22 AM

    Maintenance is now in progress.

  • Planned
    July 01, 2022 at 9:00 AM

    The switch is not expected to have any observable impact other than wallet proxy being unavailable for a few moments.