Completed
Protocol update to enable delegation and updated smart contracts

Status
Resolved after 4 minutes
Started
June 23, 2022 at 8:00 AM
Completed
June 23, 2022 at 8:04 AM
Affects
Mainnet
  • Completed
    June 23, 2022 at 8:03 AM

    The protocol update is effective.

  • Update
    June 23, 2022 at 8:00 AM

    Maintenance is now in progress

  • In progress
    June 23, 2022 at 8:00 AM

    Maintenance is now in progress

  • Planned
    June 23, 2022 at 8:00 AM

    A protocol update to add support for delegation, baker pools, and updated smart contracts will take effect on mainnet on June 23, 2022.

    New node software compliant with the protocol update has already been released for Linux, Windows, and MacOS here. Node runners must upgrade their nodes before the new protocol takes effect. Old nodes will stop processing new blocks at that point.

    For more details on the protocol update, see concordium-update-proposals.

    The protocol update on mainnet is preceded by a similar protocol update on testnet effected on June 13, 2022.