Completed
Node upgrade

Status
Resolved after about 5 hours
Started
June 15, 2022 at 7:30 AM
Completed
June 15, 2022 at 12:30 PM
Affects
Mainnet
  • Completed
    June 15, 2022 at 12:30 PM

    Maintenance has completed successfully

  • Update
    June 15, 2022 at 7:30 AM

    Maintenance is now in progress

  • In progress
    June 15, 2022 at 7:30 AM

    Maintenance is now in progress

  • Planned
    June 15, 2022 at 7:30 AM

    We are planning the node upgrade in our infrastructure. No impact expected.