Completed
Scheduled downtime for identity provider Notabene

Starts
March 16, 2022 at 11:00 AM
Status
Resolved after 15 minutes
Affects
Identity Providers
  • Completed
    March 16, 2022 at 11:15 AM

    Maintenance has completed successfully.

  • Planned
    March 16, 2022 at 11:00 AM

    Identity provider Notabene will deploy a new infrastructure environment on their side and therefore scheduled an expected downtime of max. 1 hour.

    During this maintenance, identities can be issued with identity provider Digital Trust Solutions.