Identity provider DTS will be inaccessible

Completed
Scheduled for February 23, 2022 at 9:01 AM – 9:19 AM

Affected

Identity Providers
Updates
  • Completed
    February 23, 2022 at 9:19 AM
    Completed
    February 23, 2022 at 9:19 AM

    Maintenance has completed successfully.

  • In progress
    February 23, 2022 at 9:01 AM
    In progress
    February 23, 2022 at 9:01 AM

    Maintenance is now in progress.

  • Planned
    February 23, 2022 at 9:00 AM
    Planned
    February 23, 2022 at 9:00 AM

    Our identity provider Digital Trust Solutions (DTS) plans to perform a maintenance on 23-02-2022 at 10:00 CET. It is expected to take around 15 minutes. During this period, DTS will be inaccessible and no identities can be issued via DTS.

    To issue identities, please wait until DTS is accessible again or use our other identity provider Notabene.