Completed
Scheduled infrastructure maintenance

Starts
February 01, 2022 at 12:00 PM
Status
Resolved after about 4 hours
Affects
Mainnet
Wallet Backend
Identity Providers
Network Dashboard
  • Completed
    February 01, 2022 at 4:08 PM

    Maintenance has completed successfully.

  • Planned
    February 01, 2022 at 12:00 PM

    We are planning for a scheduled network maintenance during that time. We are not expecting any impact in the network.

  • In progress
    February 01, 2022 at 11:59 AM

    Maintenance is now in progress.