Completed
Minor update on Wallet backend

Starts
January 27, 2022 at 1:44 PM
Status
Resolved after 23 minutes
Affects
Wallet Backend
Identity Providers
  • Completed
    January 27, 2022 at 2:07 PM

    Maintenance has completed successfully.

  • In progress
    January 27, 2022 at 2:07 PM

    Maintenance is now in progress.

  • In progress
    January 27, 2022 at 1:44 PM

    We are planning for a scheduled maintenance during that time.