Completed
Protocol Update on Mainnet

Status
Resolved after 5 minutes
Started
January 11, 2022 at 11:00 AM
Completed
January 11, 2022 at 11:05 AM
Affects
Mainnet
  • Completed
    January 11, 2022 at 11:05 AM

    The protocol update is effective.

  • Update
    January 11, 2022 at 11:00 AM

    The protocol update to add support for account aliases as described previously is rescheduled to take effect on mainnet on January 11, 2022.

  • Update
    January 11, 2022 at 11:00 AM

    Important note to all bakers: Please do not lower your stake or deregister as baker before the protocol update is effective.

  • Planned
    January 11, 2022 at 11:00 AM

    A protocol update to add support for multiple addresses for the same account, also referred to as account aliases, will take effect on mainnet on January 17, 2022.

    New node software compliant with the protocol update has already been released for Linux, Windows, and MacOS here. Node runners must upgrade their nodes before the new protocol takes effect. Old nodes will stop processing new blocks at that point.

    For more details on the protocol update, see concordium-update-proposals.

    The protocol update on mainnet is preceded by a similar protocol update on testnet in December 2021.