Completed
Migrating baker nodes

Starts
November 18, 2021 at 1:43 PM
Status
Resolved after less than a minute
Affects
Mainnet
  • Completed
    November 18, 2021 at 1:43 PM

    5 baker nodes will be migrated to new hardware.