Resolved
Outage of backend services

Started
November 13, 2021 at 8:29 AM
Status
Resolved after about 24 hours

Impact

Major outage
Affected
Network Dashboard
Wallet Backend
  • Resolved
    November 14, 2021 at 8:28 AM

    The incident has been resolved and services are fully operational.

  • Monitoring
    November 13, 2021 at 9:40 AM

    We resolved the issues and both the wallet-proxy and the chain explorer on the network dashboard are operational.

    We are monitoring for any additional signs of instability.

  • Identified
    November 13, 2021 at 9:32 AM

    The mobile wallet backend is operational again.

  • Investigating
    November 13, 2021 at 8:29 AM

    The wallet proxy and the chain explorer are not operational.

    As a consequence mobile wallets cannot be used.

    We are investigating the issue.