Completed
Network maintenance

Starts
October 26, 2021 at 8:30 AM
Status
Resolved after less than a minute
Affects
Mainnet
  • In progress
    October 26, 2021 at 11:49 AM

    Maintenance is now in progress.

  • Completed
    October 26, 2021 at 8:30 AM

    We are planning for a scheduled maintenance during that time. No impact expected