Completed
Infrastructure maintenance

Status
Resolved after about 3 hours
Started
October 14, 2021 at 11:10 AM
Completed
October 14, 2021 at 1:57 PM
Affects
Network Dashboard
Wallet Backend
  • Completed
    October 14, 2021 at 1:57 PM

    Maintenance has completed successfully.

  • In progress
    October 14, 2021 at 11:36 AM

    Maintenance is now in progress.

  • Planned
    October 14, 2021 at 11:10 AM

    We are planning for a scheduled maintenance during that time. No impact expected