Completed
Network maintenance

Status
Resolved after about 1 hour
Started
October 11, 2021 at 12:00 PM
Completed
October 11, 2021 at 12:55 PM
Affects
Mainnet
Network Dashboard
Wallet Backend
  • Completed
    October 11, 2021 at 12:54 PM

    Maintenance has completed successfully.

  • Planned
    October 11, 2021 at 12:00 PM

    We are performing maintenance in our network. It is expected a small impact on the Network Dashboard and the wallet backend.

  • In progress
    October 11, 2021 at 11:59 AM

    Maintenance is now in progress.