Completed
Protocol Update on Mainnet

Starts
October 13, 2021 at 10:00 AM
Status
Resolved after 1 minute
Affects
Mainnet
Wallet Backend
Network Dashboard
  • Completed
    October 13, 2021 at 10:01 AM

    The protocol update is effective.

  • Planned
    October 13, 2021 at 10:00 AM

    A protocol update to add memo functionality for simple, shielded and scheduled transfers will take effect on mainnet on October 13, 2021, at 12:00 CEST.

    New node software releases for Linux, Windows, and MacOS supporting the protocol update have been released today. Node runners must upgrade their nodes before the new protocol takes effect. Old nodes will stop processing new blocks at that point.

    For more details on the protocol update, see https://proposals.concordium.software.

    A testnet protocol update was successfully deployed in September.