Completed
Network upgrade

Status
Resolved after 1 day
Started
October 06, 2021 at 8:00 AM
Completed
October 07, 2021 at 1:27 PM
Affects
Identity Providers
Mainnet
Network Dashboard
Wallet Backend
  • Completed
    October 07, 2021 at 1:27 PM

    Maintenance has completed successfully.

  • In progress
    October 06, 2021 at 8:02 AM

    Maintenance is now in progress.

  • Planned
    October 06, 2021 at 8:00 AM

    We are planning for a network upgrade in Mainnet that should not cause any impact.