Completed
Baker node #4 region migration

Status
Resolved after about 4 hours
Started
September 29, 2021 at 7:00 AM
Completed
September 29, 2021 at 10:41 AM
Affects
Mainnet
  • Completed
    September 29, 2021 at 10:41 AM

    Maintenance has completed successfully.

  • In progress
    September 29, 2021 at 7:03 AM

    Maintenance is now in progress.

  • Planned
    September 29, 2021 at 7:00 AM

    We are planning to migrate baker node #4 to a new region. The change should not cause any impact in the network.