Completed
Updating services

Status
Resolved after 29 minutes
Started
August 27, 2021 at 8:10 AM
Completed
August 27, 2021 at 8:39 AM
Affects
Network Dashboard
  • Completed
    August 27, 2021 at 8:39 AM

    Maintenance has completed successfully.

  • In progress
    August 27, 2021 at 8:21 AM

    Maintenance is now in progress.

  • Planned
    August 27, 2021 at 8:10 AM

    Updating some internal services, and a caching service.

    No impact is expected.