Completed
Updating caching layer

Status
Resolved after less than a minute
Started
July 28, 2021 at 11:00 AM
Completed
July 28, 2021 at 11:00 AM
Affects
Network Dashboard
  • Completed
    July 28, 2021 at 11:00 AM

    Could break the block view on the "chain" page.