Completed
Scheduled maintenance of internal services

Status
Resolved after 20 minutes
Started
July 08, 2021 at 12:00 PM
Completed
July 08, 2021 at 12:20 PM
Affects
Network Dashboard
Wallet Backend
  • Completed
    July 08, 2021 at 12:20 PM

    Maintenance has completed successfully.

  • Planned
    July 08, 2021 at 12:00 PM

    We are planning for a scheduled maintenance of internal services. No impact is expected.