Completed
Scheduled infrastructure maintenance

Status
Resolved after about 1 hour
Started
July 02, 2021 at 8:00 AM
Completed
July 02, 2021 at 9:13 AM
Affects
Network Dashboard
Wallet Backend
  • Completed
    July 02, 2021 at 9:13 AM

    Maintenance has completed successfully.

  • Planned
    July 02, 2021 at 8:00 AM

    Disruption of supporting services like wallet backend and network dashboard may occur but are not expected.